Folderview plasmoid not working anymore

I updated my KDE4.2 (release 102) a couple of days ago and now the folderview plasmoid is not working. It just gives an empty window. I open the configuration and change the folder and that window is also empty. It is like folderview no longer sees any folders on my computer.

I install the quick view plasmoid to check and it is the same, empty.

I have searched for a folderview configuration file, but could not find it. Does anyone have any ideas about this?

I think I figured it out.

I opened konsole and typed kquitapp plasma.
I then removed the <username>/.kde4/share/kde4/plasma-appletrc file
typed plasma in konsole.

It reset my plasmoids and panels. It took them back to a default, but my folder is working again.

that also works for me to but alot of the times after a reboot the folder view icons are gone again
I have never had this many problems with kde4 since 4.1 >:(

I’m still having some problems with the folderview. It seems that Customizable Weather Plasmoid (cwp) is causing some of it. When I have CWP active and re-boot or logout, the folderview goes empty. I reset everything and then re-boot or logout without CWP and everything is fine.

I will contact the person that maitains CWP about the issue. I’ll see what happens.

i just figured that out last night myself that it has to do with cwp >:)

havoc65, are you running 11,11.1 and 64-bit, or 32-bit?

The creator of CWP has responded here:Customizable Weather Plasmoid (CWP)

He used 11.1 32-bit and had no problems with it.

The author says that he did a fresh install of 11 and kde 4.2.1 and had no problems with it. It looks like it might be problem with the pre-compiled packages.

He used the source packages to get the plasmoid.

im running 11.1 64bit
what video card are you using ati or nvidia?
i have an ati
i read through all that and i havnt tryed compiling it myself but i did awhile back when it first came out but have always used opensuse repos once i seen it in there maybe i will try compiling it myself

Havoc65 i think I figured it out. At Least for me. I have a dual screen setup. Putting the CWP on the second screen (non primary) kills folderview.

I went through and created a new user. Kept CWP and folderview on the primary screen. Logged out half a dozen times, and it was fine.

I renamed my .kde4 folder and logged in as myself. put CWP and Folderview on primary screen and everything was great. I moved CWP to my secondary screen like I wanted it and logged out/in and presto, no more folderview.

Havoc65 -
Do you by chance run virtualbox?

Well i only have a single monitor and still have the problem or atleast the last time i checked

and for your second question no i don’t run virtualbox either

I’ve even compiled it from source that he provides and still a no go

Well, that blows my theories! :’(

yeah it kinda sucks cause i really like his weather plasmoid so anyways i just use one of the others lol

I worked on a couple of test versions with the developer. None of them worked.

I have created a new user and it has no trouble. I did not include it in the virtualbox group. :sarcastic:

I then created a new user for myself, thinking I would start over. I put that user in the virtualbox group. Same problem. I took the user out of the virtualbox group, same problem. :open_mouth:

The developer has no trouble with it. He even went and set up a twinview nvidia setup, etc.

I’m :beat-up: