Flickering bug now affecting me (bug reported)

Hello :slight_smile:
When i was really happy of my system and how it was working i made a huge mistake and had to reinstall (couldn’t fix it with my little knowledge).I did the install as before,fresh install–>update everything—>installed and checked multimedia as the tutorial in our forums—>installed the ATI proprietary drivers,configured and checked.But now when i play a file (especially in full-screen) there is something like a cut and join (but with a few pixels moved to the side so not a perfect joint)in the middle of the video (appears only when playing …if i stop isn’t there) and when the bar appears the window flicker/disappear for a second,and that happens even when right clicking to open a menu.How did that happen ? Seems like an update to KDE is at fault here according to:

I have tried the method in comment #2,

kwrite ~/.kde/share/config/kwinrc

But there is no such file (and as root it opens a blank file)
Disabling composition makes the bar appear but the disjoint is still there (while I’m 100% sure there was no such thing in my previous install…and i checked a lot of vids to make sure was not there …and the reason i was so happy was because of that)
Any idea on how to fix that ?
Files are pretty much unwatchable now and that means a lot for me.Please let me know if you have any solution.

Bumping…32 views …almost two days i posted this and not even a reply ?..
I thought it was a pretty serious issue (having to disable composition to have a watchable video/stop the bug from happening).

Hi there,

I’m assuming you’re using KDE4? if that’s the case the KDE settings folder is ~/.kde4 so try

kwrite ~/.kde4/share/config/kwinrc

I’ve not personally come up against this bug myself so can’t really advise further apart from recommending maybe playing around with vsync settings, in the past enabling vsync has fixed tearing videos for me.

Thx for both tips (and for replying),looks like it fixed both problems (till a real fix comes out).:wink:

I’ve talked too soon…
It worked for one file…but as soon as it loaded the next,it started giving more problems than without…so much that i had to forcefully reboot 3 times …and reinitialize the graphic card and set it again (after deleting that line).
I’ll be trying the gnome desktop one and see if it has the same problem.