FLDIGI application won't start. It used to work. How to troubleshoot?

I’ve been using FLDIGI on OpenSUSE, but it will no longer start. FLDIGI is a program for sending digital messages over ham radio. When I start FLDIGI, it appears briefly on the KDE taskbar, but it quickly disappears and I do not get any errors. I believe the problem began when I applied updates to OpenSUSE Leap 15.2. I tried reinstalling FLDIGI, but it didn’t resolve the issue. Rather than continue to troubleshoot Leap 15.2, I performed an upgrade to Leap 15.3. I tried reinstalling FLDIGI on 15.3 from the Leap 15.3 repository, but the problem reappeared. It looks like the problem followed me through the upgrade to Leap 15.3. How can I troubleshoot what is causing this program not to launch?

Start it on command line to get error messages

May also try a a different user since it may be a config problem

I started FLDIGI from the command line and it actually brought up the configuration wizard. I can now start it through the application menu, too. Strange, but starting it from the command line one time seems to have solved the problem.