Flash playback choppy.

This happened to me when I switched from openSUSE 11.2 → 11.4. I found that the reason has to do with it being a 64-bit system. You need a 64-bit flash plugin to make it smooth on full screen. I wish I could say that I have the source for it but I’m going to have to find it again as I just reinstalled the OS.

Fix your flash in 11.4 _64 with flash square

I had this problem the other day with both of my x64 openSUSE machines where when you go fullscreen it goes choppy. I found that the way to fix it is load a web page that has flash and then right click the flash and select settings. In there disable hardware rendering.

Which graphics card do you have? I need to install for my nvidia card for
example the libvdpau1-32bit package to make hardware acceleration work with
the standard (= 32 bit) flashplayer on my 64 bit openSUSE (11.3 and 11.4)
otherwise full screen flash is unusable.


PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.5 | GeForce
9600 GT | 4GB Ram
Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.5 | nVidia
ION | 3GB Ram