Flash & Mozilla

Not sure if this is the right place or not, and apologize in advance if it’s in the wrong section. I just downloaded and installed OpenSUSE. I also installed Flash Player through “install programs”, at least i think its called that. I’m running the swedish translation.

Seems to be an issue with it actually “taking”. One site i go to which has a flash as frontpage gives me the message i need to DL the plugin. I’ve tried just about every flash player plugins i could find but it still won’t show up.

Not sure if it’s a bug, or just me doing something wrong.


Go ahead and install nspluginwrapper. See if that fixes your issue.

Also, the flash browser plugin is 32 bit. If your browser is 64 bit, it won’t work.

And as the above post shows (not knowing if you are 32 or 64 bit), please tell a bit more when you ask for help. Nobody on the forums is clairvoyant!

What openSUSE (10.3, 11.0, 32 or 64 bit), using Konqueror or Firefox.

Don’t be shy :rolleyes:

my experience (in Denmark) is that many sites in the country use
FrontPage (or similar micro$oft-centric authoring software) and in every
instance i have seen (something like) “you must download a newer version
of Flash” (or java) it REALLY means that firefox is not processing the
JAVA SCRIPT which needs to run to launch the flash content…

i fixed that by installing the firefox add-on NoScript
<https://addons.mozilla.org/en-US/firefox/addon/722> and then, at the
offending sites i specifically tell NoScript to allow the scripts…

works every time i’m told to either install or upgrade my Flash (so far)!!

ps: i’m assuming that you actually HAVE installed Flash
ps2: if you shoot us the URL i can see if i can run the site’s flash
using NoScript
ps3: on the suggestion to install nspluginwrapper; i don’t think it will
help you (first of all, i think it was default instaled on my 10.3 and
if needed there it probably was also)…also, i don’t think it will hurt…

I installed OpenSUSE 11.0 64bit, and using FireFox (only browser that i actually like!)

I’ll give it a try as soon as i’ve finished this reply :slight_smile:

I’ve tried god knows how many flash plugins. Could be that i’m
running 64bit OS though. The URL i try to access is Force Academy - Welcome - Interactive Training for Light, Dark and Shadow Jedi



I installed nspluginwrapper along with Adobe flash plugin for linux, and it works now :slight_smile:

Thank you all for your input and help =)


That’s the thing nspluginwrapper overcomes… making 32 bit addins work on 64 bit OS. :slight_smile:

There are a couple of good howto’s about this in the SF forum archives.


> I installed nspluginwrapper along with Adobe flash plugin for linux,
> and it works now :slight_smile:

good…it was because you are using 64 bit SuSE, and that wrapper is

here, on 10.3 running 32 bit (on an AMD 64) the flash at
forceacademy.com looks just great!!

and, “ddg_ag” IS clairvoyant and knew 64 was in use, and how to fix!!
good on him/her!!!

Haha, good stuff. I’m just glad it worked. I suppose I took a shot in the dark, but no harm done ;).