Flash doesn't work half the time....

Hi peoples.

I am having trouble viewing flash sites like youtube, myspace, etc etc. It has only happened since using Opensuse 11.1, never had this problem in opensuse 11 at all…

I have installed flashplayer over and over again… sometimes it works… sometimes they refuse to play, or I just won’t get sound and it will skip foreward…

any ideas?

im using firefox 3.0.5 Opensuse 11.1 Kde 3.5x


Are You using 32 or 64 bit OS?

using 32bit

No issues here. Is it just in FF. How about K or Opera?

I also haven’t got any issues, could You tell us how did You install your flash plugin?

I’m have some problems with flash (slow) and somethings doesn’t work but because of using 64bits …

What version of flash you use ?
Try runing firefox from a console/terminal and see what errors you get.

Im only using Firefox… I havn’t tried it in any other browser yet…
I installed the latest flash player 10, I downloaded the tar.gz file, extracted it and installed it using ./flashplayer-installer.

weird… never had a problem ever before until 11.1…
maybe i’ll downgrade firefox and see what happens…

Flash player 10 is installed by default when you install OS11.1
It is in the repo’s. Why download it as an archive and install manually. No wonder you have issues.

Look to see if it Flash is in Software Management
Check to remove

i have the same problem.
I am using 32 bit 11.1 and so far it’s only in firefox.
epiphany works ok as does konq. opera is not installed.
It is also the original install from the repos.
It also is an intermittent problem. Was fine yesterday and this morning, but started playing up again just now.

Just because It was not an Rpm doesn’t make a difference. And just for the record I have also tried uninstalling it and using the Rpm version, and still have the same problem

exactly… mine works sometimes… then all of a sudden it don’t! lol…
i wonder if a bug report has been submitted by anybody? :o

etnter YAST, choose software managment, write flash to search pannel and swich upgrade the installed choosies. after this it will run :slight_smile:

The flash installed from OSS repo is exactly the same as the one You download from Flash site. You may have problems somewhere else.

My problem with x64 is no sound at all on Firefox, Opera sometimes has sound. But video quality is like an old 486 pc. Man, this 11.1 version was a mistake.

I assume you mean on the DVD install? Because it certainly isn’t on there by default if you installed from the live cd.

Why download it as an archive and install manually. No wonder you have issues.

Why not install it manually? I’ve installed flash this way for years on a dozen distros with nary a problem. It’s just a plugin and not a complex app with tons of dependencies.

I’m sorry I don’t have any advice for the OP. Flash is working fine for me so far using the 32-bit Gnome live cd and .tar.gz install.

Managing packages via Yast or zypper and the repo’s is generally considered the best option.

By all means do installs manually if you wish. But it is generally easier to maintain packages via a systems package management system. And you are less likely to run in to issues.

I never use the Live CD to install, but I’m sure it adds the default repo’s: updates, oss, non-oss, during the install. Adding flash should be simple.