first installation problem since SuSE 5.0

hardware - old AMD Athlon 1800+

installation - clean form the scratch [previously SuSE 11.1 - with no problem]

installation from dvd and repeated from net

Automatic repair - no positive result

After looks like final reboot monitor is disconnected and going black no keyboards available

messages from the booting time on first console ended after networking and dhcp messages

Any suggestion will be really appreciate


What’s your display adapter?

how much RAM?

usb keyboard? can you from runlevel 3 run the ncurses yast and see if
it picked the right keyboard and display…

will it network in run level 3?


down up hours iso
692M 1.06G 30 11.2 GNOME LiveCD (64)
693M 748M 34 11.2 GNOME LiveCD (32)
4.33G 4.34G 42 11.2 DVD

shouldn’t be a problem it had been working perfectly until 11.1
Thsi box works for yesr under Suse including prevous version 11.1
and it works perfectly. 11.2 is a desaster on installation.System just crash after first rebooting. So geting back to your suggestion OK it is ATI older one which worked perfectly unitl noe11.2 version.

well this box has been working perfectly under SuSE for years the problem start fiorst tiem with noew 11.2 version during instlation.
System just crash after first reboot. Keyboard nad mouse are regular ps2 conection which had been working just fine for the years [unesr prevous versions of SuSE]

OK I will posted result ot the run level 3 bootintg and setuping via SaX2



With the latest openSUSE release using a new Xorg version that utilizes autodetection of hardware via hal, xorg.conf is often not required. However, for some graphics hardware this is bound to be problematic, and manual configuration may be necessary (via sax2 from runlevel 3).

Some questions:

  1. Do you get normal boot screen ok?
  2. Have you tried booting up in failsafe mode?
  3. Do you know what graphics card you have?

Hmm run level 3 doesn’t work so, first time since SuSE 5.0 it is a total crush istllation proceess carsh totally]
Well I will try go back to version 11.1 and take look at other distributions

dembowylisc wrote:
> first time since SuSE 5.0 it is a total crush istllation proceess carsh totally]
> Well I will try go back to version 11.1 and take look at other distributions

when you get to this step in the install process:

deselect the “Use Automatic Configuration”, and self select your
correct hardware…

and, as for you insistance that everything should work because it has
since SuSE 5.0, what was that about 1997, RIGHT…in your dreams you
are running a 12 year old machine that was born with the minimum
requirements for 11.2

  • Processor: Intel: Pentium 1-4, Xeon or newer; AMD: Duron, Athlon,
    Athlon XP, Athlon MP, Athlon 64, Sempron, Opteron or newer
  • Main memory: At least 256 MB; 512 MB recommended
  • Hard disk: At least 500 MB for minimal system; 2.5 GB recommended
    for standard system
  • Sound and graphics cards: Supports most modern sound and graphics cards

suddenly i think you fit this description (if not, enjoy all the
distros available which will on your hardware):



No it is not that old it is just amd 1800+ and some ATI .
Well I’m old programmer and remember Linux on FD first Slackware distro.But since SuSE 5.0 relax due to comfort of German engineering. Since SuSE is under Novell the comfort is decreasing. Any way it is shocking that system crash WITHOUT of any messages. Well, OK some auto procedures jut failed - So What !!!??? it is normal in IT jobs but crashing system with no message is a just pure job and this is more Microsoftish approach then Linux with German SuSE heritage.

Well I’s been a really nice ride with SuSE regonly scine v5.0 *

Thank for suggestion I will get back to it soon. It is a old box which I try to prepare for my 92 years old mother in law - You konow Skype, intener and eamils. It is time to force her tu upgrade :)*