Firewall will not configure

Hello

Fresh install of tumbleweed today. all updates installed

Tried to configure firewall- it will not open via yast - a dialog box opens that says “trying to connect to firewall, waiting…” and it just spins there.

without opening the firewall, I cannot get some of my applications to run.

It also looks way different from when I last used it in tumbleweed about 3 months ago. like a new version.

any help is appreciated.

thanks in advance

Enable and start the firewalld service. Disable and stop the SUSE firewall service.

Thanks, I have 1 outstanding issue, I cannot figure out the syntax to start the firewalld

systemctl firewalld.service start

Unknown operation firewalld.service

systemctl firewalld start

Unknown operation firewalld.

I was able to stop the firewall and get the app to work with:

systemctl stop SuSEfirewall2
systemctl disable SuSEfirewall2

systemctl firewalld.service start &

systemctl firewalld.service start Enable

I used the Yast services GUI.

In general:‘systemctl enable foo’, ‘systemctl start foo’

systemctl enable firewalld
systemctl start firewalld