Firefox problems on forums

I spend some time on photography forums. I’m using KDE. A month ago I noticed that drag and drop photo posting on some was miss behaving at times. I think I noticed both a firefox and open java update that I installed very recently. Now I can’t even post messages on one of the forums. Previously it’s photo posting method that wasn’t using drag and drop had also failed completely. Their method loads the photo’s onto a well known hosting site and generates a link to them.

I also uploaded a photo to flickr and found that drag and drop wouldn’t work any more.

Any thoughts on a solution ? I generally use Firefox because it’s usually up to date in dealing with sites that may only have been tested against MS software. One of the sites does have Linux users on it though and they don’t seem to be having any problems at all suggesting it’s an opensuse problem.


Do you have a Firefox plugin such as “Ghostery” installed?The issue may be: “cookies being blocked”.

No nothing at all other than the ones firefox install plus iced tea java for applets.

This reminds me of problems from years ago when neither the browser or the java runtime was up to date. Since that I have usually taken the latest linux firefox from their site and usually the sun java web plugin etc. Getting that in the correct place often proved to be difficult. I did install the latest firefox when I upgraded to 42.2 but later had dependency problems. I’ve mentioned that on here before - done without thinking about it and assumed i had obtained it from packman.

The reason for sun though was not normal web pages - more for certain applets.on technical sites.


I just tried posting on the same site that was coming up with token lost messages via SeaMonkey and all was ok. That suggests java etc is ok.

Also tried uploading a photo from it. No joy.


Here with Leap 42.3 and Firefox 52.3.0.

Browsing Flickr seems to function as expected – selected “only large photos” and “from 1st of August this year” – hopefully only newish cameras and enough pixels in the collection – no issues seen – especially with “magnify” (+) and “float around the image with the mouse pointer”.

“Drag-and-drop” of photos from KDE Dolphin to the Web interfaces of two local NAS directories opened with Firefox also works.
Both the NAS boxes seem to have embedded Linux-like operating systems.

Drag and drop posting to flickr wouldn’t work. The browse and select would. Drag and drop uploading of items onto the web has always been a bit hit and miss at times but usually works eventually as code develops.

My problem in real terms is the ones I mentioned on forums. On one drag and drop. did work and then stopped completely a month or so ago. Posting was fine. There are linux users on this site that didn’t have any problems at all.

The other site after a very recent firefox etc update - I find I can’t post. I wasn’t able to upload photo’s before but I did upload one not long after I installed 42.2. This particular site is mostly mac and windows users. The site’s method of uploading does break from time to time but for everybody and they always fix that quickly. The breakage is always down to changes to the site they host the photo’s on.