Firefox Pop up size issue

This issue exists with the Private Message popup in Firefox, which if I accept to open it the window is set to 100x100 (very small).

Now the complication. It never was like this.
It’s not a mozilla setting issue either because I tried a new .mozilla with the same results.

So, maybe whatever the page code is that calls it up is behind it?
Any ideas?

i think it will be simple to solve if one pop up window appears maximize it to full screen then close it after this any other pop up windows will fit to full screen come back with the result.

Not that simple. I’m way ahead of that.
And as I said, it’s not a mozilla setting issue

Did you try my solution?

Yes :smiley:

can you tell me?does it work?

Send me a private message. Just to test it.

The result](

Carl please try the following it should work

1.Open a new tab, type about:config into the location bar and hit enter.

2.You will see a huge list of preferences and values.

3.Scroll down until you see the preference “dom.disable_window_open_feature.resizable”
Beside this, it’s value should say false.

4.Double-click on the preference name to change it’s value to true.
Close about:config and exit Firefox.

5.When you open your next session, the problem should be fixed.

and come back with the result.

and take a look at the following image

Fixing Firefox PopUp Window Sizes

above may help you.

Do the following

In FireFox… Click on Tools, Options,
Content Tab and In your
Advanced JavaScript Settings,
make sure this is UNCHECKED…
Move or Resize existing Windows.
this helps.