Firefox playing funny tones

Hello together,

since today, when I start firefox, it starts to play funny tones after a few seconds (even if I don’t open a website). If I deactivate the Shockwave Flash plugin it stops.
Does anybody have an idea what it is the reason?


Is google your home page? If so, maybe the packman game is starting?

Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel
up 4 days 20:15, 3 users, load average: 0.41, 0.56, 0.49
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 195.36.15

If you have the Fx addon Cool Previews disable it.
Google is being overly clever and is featuring a PacMan game on its home page today. If this does not work try disabling any Google related extension,for today. Hopefully tomorrow it’ll be gone.

Yes I have installed CoolPreviews. So this was possible the problem. Today it is quite, so the problem seems to be solved.