firefox opens fullscreen??

I just installed suse 11.1 and am very new to linux. When i open Firefox just after i login, it opens in full screen. I dont see the title bar to minimize, maximize, or to close. The fullscreen mode is through suse and not firefox. How can i fix it? its incredibly annoying.

By pressing F11, what you get?

It goes into the firefox fullscreen mode, however, if I press it again, the title bar shows back up and looks normal. How can i prevent it?

Two things you can try:
1- create new profile for FF.(Will loose history etc things)
2- Or try this:
Take it out of full screen, and un-maximize the window. Resize the window to something smaller, and then remaximize. Close and restart Firefox.

Hope it helps.

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

There is also an add-on that can do this so if you configured the
‘FullScreen’ (or something like that) add-on and told it to always start
FF full-screen then change that.

Good luck.

mmarif4u wrote:
> Two things you can try:
> 1- create new profile for FF.(Will loose history etc things)
> 2- Or try this:
> Take it out of full screen, and un-maximize the window. Resize the
> window to something smaller, and then remaximize. Close and restart
> Firefox.
>
> Hope it helps.
>
>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iQIcBAEBAgAGBQJKTOlqAAoJEF+XTK08PnB5n8MQAMbCeh7SZvQlObvzA8gikFEM
BL8c8I2ESeAmU9/iVw2z3ptBPEsPvprQGQ88gK4Aj1ho1vtlaUjwSYDamiqU+bBo
gRrQgHg1diyf7xREtfgv1Etk3IFNsR0isoDgXLcXOkJtyEXY0sHLWQKVcI3KbCFd
pTYf83jzDcUyyDt+95+lYDmFxCLLz9gAXFDbeLqe5+3WWhhT2ir1im2vCpkDfwJ7
782nky1zlQMv/c0DHcZ2m/rH+amSsmYlSAUiN/QSsYUy3FebsvSPRArgETmv9zcl
KTsCPuM1KGjQsZE+Weh7QHdNwYa162vS7uLULz3cCSpbXZNcEBYvQK/rP1z0muaR
i26udUGwUc4zkHgSgEBt1ff23gAPftbwZ/s95QheDUAezq3tmoS4HLavMLG9Tqhy
h7jgqsbHAtW9UG/0f6JPSBN5VFTuKLnpJBMNjkqbz8H7u4r07D9kG4dOrvbetr68
ljk/SW44TUJvZjZRVy5BuSs8c47Lj0iplTK/fdIREX1GGxv/HyEwKq6NfEZzCMS1
PkXI2GIIv6J0k0m4j9i9AfPH+tjADcz5FgYLEf7QXUUdJruBFxJVzELo+XowZ+0c
nqYs6eRzefvksDHz8sl/EsBKcuD0s0+vHUiu3eX7XZ7jMrL52WKJdl0DAR8p5Lya
XBOTeiyspPQqcx06E6+c
=dnnC
-----END PGP SIGNATURE-----

Hi,

Are you by chance running Gnome with Compiz-fusion as your window manager?

Take Care,

Ian

I remember having such issue, i solved it by clicking on panel to maximise it or something, after that it didn’t happen again. Can’t remember exactly now but You could look for my thread :wink:

I’m running gnome and pretty sure about the compiz manager. For the moment, if i close it unmaximized, then it always opens as such.

I had the same issue when compiz was enabled…go to compiz setting->workarounds and disable legacy fullscreen support…I resolved it that way…bye…