FireFox opens but goes no where in openSIUSE 11.2 64bit

output of installed
rpm --query --all 'mozilla’mozilla-xulrunner191-kde4-0.6-0.1.2.x86_64
mozilla-nspr-4.8.6-1.pm.2.1.x86_64
mozilla-xulrunner191-gnomevfs-1.9.1.11-0.1.1.x86_64
mozilla-nss-32bit-3.12.8-1.pm.3.1.x86_64
mozilla-nss-3.12.6-3.1.1.x86_64
mozilla-js192-1.9.2.8-1.pm.5.2.x86_64
mozilla-xulrunner191-1.9.1.11-0.1.1.x86_64
mozilla-nss-certs-3.12.8-1.pm.3.1.i586
mozilla-nss-certs-32bit-3.12.8-1.pm.3.1.x86_64
mozilla-nspr-32bit-4.8.6-1.pm.2.1.x86_64
carl@linux-jh3c:~/11.2Setup/dvd> rpm --verify --query --all ‘mozilla
…T. /usr/lib64/xulrunner-1.9.1.11/.autoreg

Any ideas?

Have you tried the package switcher in Yast on the mozilla repo?
ImageBam - Fast, Free Image Hosting and Photo Sharing

Not sure what “goes nowhere” means.

  • Do you mean you can’t browse to web pages with firefox but you can browse with other products like Konqueror or Opera.
  • Or do you mean you can’t contact the internet at all, even with something like “ping www.google.com” in a terminal window?

The two are quite different as to cause.

No. How do I get to the Mozilla repo?

The first one, can browse with Konqueror as I am doing now on this post. Firefox opens then one can do nothing else.

OK, then I’ll step out because broke ffox is not a forte for me.

Please post your repo list

zypper lr -d

if you can see yourself you don’t have it you can add it

To add mozilla, do this:

zypper ar -f http://download.opensuse.org/repositories/mozilla/openSUSE_11.2/ mozilla
zypper ref

accept key

then do

zypper dup -r mozilla

No. How does one get to mozilla ripo?

Whoa girl, cat you are good. Problem solved, thanks so much.

Just FYI
It’s CAF not CAT, perhaps the feline nomenclature you attached to me is what also lead you to believe I was :female_sign:

My apologies caf, it was an honest mistake due to my old age…eyes not what they were and mistaking a f for a t…and mostly the Dukes’ girl icon. But if I can take a phrase from the past…1960 era in the US…you are a ‘cool cat’ caf. In that time couple with cool cat was non gender.

Thanks for all the help you render to this forum.

cmb

Hey, no worries. No apology necessary.