Firefox not connecting to internet

After a lot of googling, I managed to install the Guest Additions onto openSUSE running on Sun VBox. But after I did that, I wasn’t able to connect to the internet from Firefox.

For some reason “browse offline” was turned on. I turned it off from file>browse offline. Then, when I refreshed the page, Firefox told me to check my DNS settings.

Before I installed guest additions, I was able to use Firefox easily through openSUSE.

My host OS is Mac OSX Leopard, and the openSUSE interface is gnome. Also, I am connecting through Wireless

Nevermind, I found out that the System eth0 option had been turned off. Silly me :stuck_out_tongue: