Firefox has "grown"

Hey guys,

I have some issues with firefox in openSuse 11.3:

http://www.ug-team.com/hp/inc/tinymce_files/Daddelpics/2010-11-19_firefox_bad resized.jpeg

The screenshot is as you can see with screen resolution 1920x1080 pixels … what the hell is wrong with the firefox window??? This is since I connected my HTPC with HDMI to my Full-HD TV. All fonts were bigger after this but I set them to size ‘6’ or ‘7’ in ‘system settings’ dialogue and it’s fine with most applications but the Firefox menu items still are five to ten times bigger than normal …

How can I set my FF GUI back to standard size or maybe up to two times as standard size???

Greetings, DaDDeL!

Can’t see a problem. It looks OK to me.

Ummm, when the menu elements take at least a third of the available space of the screen in Full-Hd resolution it seems quite a problem for me!!!
You see how pixelized the symbols are? The menu icons are at least five times as big as they should be at this resolution …

So how can I change them back into the original size?? Any ideas??

Greetings & Have a good night! DaDDeL!

Well, try using the “small icons”-option.

U-hu,

yeah right … very helpful :-/ and where I should look for this ‘option’??

DaDDeL!

Right-click in the icons area and select Customise…

There is a checkbox labelled Use Small Icons at the bottom-centre of the customisation dialog.

I don’t know that this will help much. Firefox manages its own GUI separate from the system-wide GTK settings. You might need to poke about in your Firefox profile or possibly delete it and create a new one.

The small icons? Right-click on the Firefox toolbar and select “Customize …”. On the dialog window that should appear there is a checkbox labelled “Use Small Icons”. Although I doubt that will solve your problem.

Maybe you could have a look at what playing around with “About:config” > “layout.css.dpi” does. But …
ETA: When I set “layout.css.dpi” to a large value, i.e. 192, then I have those large, oversized icons too. So, the direction looks promising.
ETA II: “about:config” needs to be typed into the url-bar and takes you to a ‘page’ where you can change all of Firefox’ settings.

Take a look at Systemsettings - Program Appearance - GTK styles.

Well, thanks! That really was the right direction but I’d to change it from default (-1) to +1 … values greater than +10 result in extremely minimized appearance of the websites … but with -1 it’s just fine, websites are sized in a readable scaling and now the FF icons and toolbars are nearly at a ideal size for TV distance!

When I get my sound finally to work in FF I would be perfectly satisfied :wink: … Grrrr, damm piece of …

Greetings & much thanks & have a nice day! DaDDeL!