Firefox emitting lots of errors

opensuse 42.1
linux 4.1.31-30-default x86_64

After re-booting today after installing a bunch of updates, including kernel 4.1.31, Firefox (48.0.1) started emitting the error set listed below.

Can any one suggest how I might determine which extension is causing the problem?

2016-09-16T11:13:38.311903-07:00 sma-station14l firefox.desktop[20702]: [Exception stack
2016-09-16T11:13:38.312216-07:00 sma-station14l firefox.desktop[20702]: isBug@moz-extension://9768e952-4496-4c76-b810-aa39a01d092f/dist/background.js:13456:530
2016-09-16T11:13:38.312513-07:00 sma-station14l firefox.desktop[20702]: onBeforeRequest@moz-extension://9768e952-4496-4c76-b810-aa39a01d092f/dist/background.js:13373:20977
2016-09-16T11:13:38.312831-07:00 sma-station14l firefox.desktop[20702]: Current stack
2016-09-16T11:13:38.313138-07:00 sma-station14l firefox.desktop[20702]: runSafeSyncWithoutClone@resource://gre/modules/ExtensionUtils.jsm:39:129
2016-09-16T11:13:38.313450-07:00 sma-station14l firefox.desktop[20702]: runSafeSync@resource://gre/modules/ExtensionUtils.jsm:70:37
2016-09-16T11:13:38.313778-07:00 sma-station14l firefox.desktop[20702]: WebRequestEventManager/register/listener@chrome://extensions/content/ext-webRequest.js:63:14
2016-09-16T11:13:38.314076-07:00 sma-station14l firefox.desktop[20702]: runChannelListener@resource://gre/modules/WebRequest.jsm:574:18
2016-09-16T11:13:38.314501-07:00 sma-station14l firefox.desktop[20702]: modify@resource://gre/modules/WebRequest.jsm:611:9
2016-09-16T11:13:38.314818-07:00 sma-station14l firefox.desktop[20702]: observe@resource://gre/modules/WebRequest.jsm:419:9
2016-09-16T11:13:38.315121-07:00 sma-station14l firefox.desktop[20702]: onStopRequest@resource://gre/modules/WebRequest.jsm:217:18
2016-09-16T11:13:38.315423-07:00 sma-station14l firefox.desktop[20702]: ]]
2016-09-16T11:13:38.318543-07:00 sma-station14l firefox.desktop[20702]: Extension error: TypeError: db.patterns is undefined moz-extension://9768e952-4496-4c76-b810-aa39a01d092f/dist/background.js 13456

Disable them all perhaps and enable them one by one systematically.

That worked.

It is the Ghostery add-on that is causing the spurious messages. It updated to v7 yesterday.

just an idea check that you don’t have the new multi-process enabled in Firefox it’s supposed to speed uip the fox but it doesn’t play nice with addons