Firefox crashes?

On some occasions the Firefox window disappears with numerous firefox processes still running in the background. Logs are murky:


Apr 27 09:31:55 erlangen org_kde_powerdevil[2322]: powerdevil: Scheduling inhibition from ":1.14" "firefox" with cookie 234 and reason "audio-playing"
Apr 27 09:31:59 erlangen org_kde_powerdevil[2322]: powerdevil: Releasing inhibition with cookie  234
Apr 27 09:31:59 erlangen org_kde_powerdevil[2322]: powerdevil: It was only scheduled for inhibition but not enforced yet, just discarding it
Apr 27 09:32:00 erlangen org_kde_powerdevil[2322]: powerdevil: Enforcing inhibition from ":1.14" "firefox" with cookie 234 and reason "audio-playing"
Apr 27 09:32:00 erlangen org_kde_powerdevil[2322]: powerdevil: By the time we wanted to enforce the inhibition it was already gone; discarding it
Apr 27 09:32:18 erlangen org_kde_powerdevil[2322]: powerdevil: Scheduling inhibition from ":1.14" "firefox" with cookie 235 and reason "audio-playing"
Apr 27 09:32:22 erlangen org_kde_powerdevil[2322]: powerdevil: Enforcing inhibition from ":1.14" "firefox" with cookie 235 and reason "audio-playing"
Apr 27 09:32:22 erlangen org_kde_powerdevil[2322]: powerdevil: Added change screen settings
Apr 27 09:32:22 erlangen org_kde_powerdevil[2322]: powerdevil: Added interrupt session
Apr 27 09:32:22 erlangen org_kde_powerdevil[2322]: powerdevil: Disabling DPMS due to inhibition
Apr 27 09:32:22 erlangen org_kde_powerdevil[2322]: powerdevil: Can't contact ck
Apr 27 09:32:24 erlangen org_kde_powerdevil[2322]: powerdevil: Releasing inhibition with cookie  235
Apr 27 09:32:24 erlangen org_kde_powerdevil[2322]: powerdevil: Restoring DPMS features after inhibition release
Apr 27 09:32:24 erlangen org_kde_powerdevil[2322]: powerdevil: Can't contact ck
Apr 27 09:32:47 erlangen org_kde_powerdevil[2322]: powerdevil: Scheduling inhibition from ":1.14" "firefox" with cookie 236 and reason "audio-playing"
Apr 27 09:32:49 erlangen org_kde_powerdevil[2322]: powerdevil: Releasing inhibition with cookie  236
Apr 27 09:32:49 erlangen org_kde_powerdevil[2322]: powerdevil: It was only scheduled for inhibition but not enforced yet, just discarding it
Apr 27 09:32:52 erlangen org_kde_powerdevil[2322]: powerdevil: Enforcing inhibition from ":1.14" "firefox" with cookie 236 and reason "audio-playing"

Any idea?

More symptoms appeared with version 78. New tabs would work well, but scroll wheel stopped working after some browsing. Presumably found the culprit. Invocation was “firefox -P”, choosing profiles during startup. Omitted -P and symptoms were gone.

The scroll wheel stops working even without the -P flag. I work around toggling full screen.

The scroll wheel stopped working without the -P flag. But holding down the wheel while scrolling worked. Did not happen again for one day now.