FireFox Bluetooth Complications; Had to Use Brave Instead

Good afternoon OpenSUSE Community,

*System Information:
*KDE - Plasma 5.18.6
OpenSUSE - 15.3
FireFox - Mozilla Firefox 78.7.1esr
Brave - Brave Browser

Today on a call that was via Zoom, I attempted to use FireFox as my focus use browser and do the call via the browser over the option of working with a local app from Zoom. There was a clear and issue breakdown with audio immediately.

Playing with the Audio Volume Settings > Applications, I was able to see make sure that my bluetooth headset was set up to provide mic input and that the system default was set for my headset. Playing with some settings on Zoom, I was successful to get my output through the headset (which was also an issue at first) but the input from mic was solidly a fail.

Having heard from other Linux users that FireFox has been giving them some breakdown use, I decided that I was going to do a quick change and try a Chromium product (based on a chat recommendation from a friend) and went with Brave over Google Chrome.

Same issue at first where the audio was not provided through the headset (output) and mic was not being collected (input). I made sure that I was not muted and the other regular UI but still nothing. So, I opened up the Audio Volume Settings > Application and started to change the levels. It was very low for mic so I raised that for Brave specific but I was still not “hearing” anyone but… (here’s the surprise) I found out later that I fixed the input before the output with me doing IT open-talk/evaluation discussing with myself (providing the regular F-bombs we do in IT when we are whisper-thinking out a solution/investigation lol).

To wrap this up, I wanted to share my experience first so that when I ask the questions below it would make more sense.

Is anyone else having issues with FireFox based web browser when it comes to video conferencing? Too, is Chromium based WB architecture just better for this?

Thanks for your discussion on this and helping me better educate myself on how I could have gone about this in a better way.

Leap 15.3 is in beta stage.
Try to use Leap 15.2 + newer FF (87.0 right now from Experimental repo).

Leap 15.3 supposedly is using PipeWire instead of PulseAudio.