Firefox always opens fullscreen :( ....

Every time I start Firefox (3.0.4 - new OS11.1 Gnome installation), it opens fullscreen. I have to hit F11 twice to get it to a normal window.

I checked the preferences and fullscreen is not checked.

Any ideas why FF does this? Thanks :slight_smile:

El

Are you running Compiz-Fusion as your windows manager?

Yes, it’s Compiz-Fusion.

Yup, Go into CompizConfig Settings Manager.

In the Utility Section click on the Workarounds plugin.

Uncheck Legacy Fullscreen support.

Hope this helps!

Thanks! :slight_smile: That took care of it!

El

Don’t forget to press the reputation button… :slight_smile:

TheMask.