firefox (3.0.1) no longer showing graphics: PROBLEM SOLVED

I had a series of files on a CD as .wmv files; I checked to see if I could play them; Mplayer would not load, but kaffeine did;

I wanted to convert the a .wmv file to .avi file to edit it;
I found a script with “mencoder” and ran it; it was a large file that was converted, but it went well;

as I closed down the terminal, I saw as an aside a gnome prompt that made some comment about “flash” running slow, and did I want to disable it; I believe I said no, and closed the comment;

when I tried to open a new website on Firefox, it would not display graphics, and now even on the Google home page, the Google insignia does not show; I seemingly have flash-plugin- installed;

I typed in about:plugins into firefox, and it insists that flash is enabled;

as I was about to post this, I went into Preferences for Firefox; under Content, the “Load images automatically” had been disabled by the script; (not me); by selecting this, images load again;

Lol… well, thanks for also posting your solution!


Interesting. Thats the very first I’ve every read of this … I don’t think KDE has such quirks … still, … its a useful thing to consider for those who have flash problems.

Reference your .wmv files … I am surprised mplayer does not play them. If you get the chance, and if mplayer still does not play them, I would be curious as to the output of:
file sample-file.wmv
where ‘sample-file.wmv’ is one of the .wmv files that mplayer will not play, but kaffeine will play.

Also, per this curiousity of mine, what is the output of:
rpm -q kaffeine MPlayer libxine1 w32codec-all libffmpeg0 xvid && rpm -qa | grep x264

Thanks for sharing your solution!

I don’t think it’s DE specific but rather the conversion tool doing checking and setting this? Maybe check on what “mencoder” does and how it does it.