Firefox 3.0.1 is "stuck" in the Cleanlooks style.

Stumbled upon another problem.

Some days ago i was playing with the appearence settings and changed the Style to cleanlooks.
No problem so far. But today I switched back to the oxygen style.
But now Firefox seems to keep using the cleanlooks style.
I’ve tried all other styles to and even reinstalled Firefox but no matter what I do FF sticks with cleanlooks.

Any suggestions? Thanks.

openSUSE 11.1 / KDE 4.1 / x86_64
Firefox 3.0.10

Re-name the hidden .mozilla folder in your /home/user*
to .mozilla_old

Start FF - has it changed?
All your FF settings are in the _old folder

If this solves it, we at least know the issue is user config.

see what happens…

Thanks for the suggestion :).
Unfortunately it didn’t fix it.](

There is a .firefox directory too in the /home/user

Really? Outside the .mozilla folder?

Yes, I just noticed it!
Checked again. It contains only a plugins directory with only one file (a link to the actual file).
May be, it was created by some “dirty” install program !!

The same plugin is installed under .mozila too.

There is no /home/user folder. Only /home/hyper; /home/linux and /home/lost+found.
The linux one has a .mozilla folder to but its empty.

I don’t know then.
You see if you can find anything in:


enter that in your FF browser address bar

Just checked it but there isn’t any setting there that is related to this issue.
I also double checked all settings that were not set to their default value but found nothing.

Check in your Configure Desktop - Appearance - Windows

and any other settings you can think of

logout and login - did you try that.

Ah yes, I totally forgot that when i changed the style to cleanlooks i did the same for the GTK Styles setting.
I changed it back to its default and now the problem is solved.

Many thanks ;)!