fingerprint with hp envy 15-ae178ca

Hello everybody,

Im trying to make the fingerprint works in tumbleweed with hp envy ae178ca?

Bus 001 Device 005: ID 138a:0050 Validity Sensors, Inc. Swipe Fingerprint Sensor

I already install yast2-fingerprint-read but when I go to Yast nothing show there.
I also, already tried install fprint, fprintd, fingerprint-gui

Finally, I tried manually like this link:

Everything works until last part where I should start the service. No good error message, just say ERROR and dont start.

Anyway, anyone has a light in this issue?

Thank you very much

It is always better to show what you do. The prompt, the command, the output and the next prompt. Copy/paste from your terminal emulator window in your post between CODE tags. You get the CODE tags by clicking on the # button in the tool bar of the post editor.

Then all can see what you did and what you get. Much less story telling needed.

I mess with my nvidia soooo badly that I had to reinstall everything.

Anyway theres no other way to get that fingerprint working then manually install that driver? It was alot of pain.

Hi, the last time I had a fingerprint reader working on an HP was with OpenSUSE 11.2 maybe… anyway, see if you can find something useful here