File permissions problem VirtualBox

Hi, recently i updated my OS with sudo zypper dup --no-allow-vendor-change, but now i cant start virtualbox and it say that have file permission problem as you can see:

I tried with “sudo chmod 4711 /urs/lib/virtualbox/VirtualBox/VM” but the problem still appearing. This is the permissions that have the folder:

I’ll be gratefully if anyone could help me.

PD: I’m spanish speaker, sorry for my bad english.

ls -al /usr/lib/virtualbox/VirtualBoxVM

This is the result:

-rws–x–x 1 root vboxusers 162432 may 10 12:18 /usr/lib/virtualbox/VirtualBoxVM

I tried with “sudo chmod 4711 /urs/lib/virtualbox/VirtualBox/VM” but the problem still appearing.

Is that a typo or what you actually ran?

Should be “usr” not “urs”


I need help with this as well. Same message.

I tried what was suggested:

[FONT=trebuchet ms]sudo chmod 4711 /usr/lib/virtualbox/VirtualBoxVM[/FONT]

[FONT=trebuchet ms]
But that doesn’t work. I also tried many different permission combinations to no avail. I’m starting to suspect it has nothing to do with permissions, but rather something else.

Unfortunately I don’t remember what the original permissions were before I starting randomly changing them. What should the correct permissions be?

I solved the issue. The correct permissions should be “4750”

So the correct command is:

sudo chmod 4750 VirtualBoxVM

The message is therefore incorrect. I guess they made some changes internally and forgot to update the message.