File not found on medium

I have 12.2 KDE up and running fine with one snag. I keep getting a balloon pop up in the lower right corner that says:

Problem connecting to a software origin
File ‘/repodata/repomd.xml’ not found on medium

I tried updating with Yast and Apper and got the same result. Does anyone have a solution for this?

If you installed with a DVD: Disable the installation media in the repository section.

Can you go to this in your browser
Index of /distribution/12.2/repo/non-oss/suse/repodata

You can see the file

Post your repos:
zypper lr -d

Fresh install was done with Live KDE CD.

Yes, I see the file in the repository list.

su -
zypper clean --all
zypper ref

See if that helps

I don’t know why that’s happening. It’s OK for me.

Try this

su -
zypper rr 6
zypper ar -f non-oss
zypper ref

Just a tip

You can use your mouse to copy and paste to and from a terminal

Thanks, I have been doing just that.

A bit about me. I started using linux with the Ubuntu 8.04 release and eventually moved over to openSUSE Gnome as my main OS since 12.1. I do refurbishing work for a local not-for-profit that gets computers out to geriatric and other special needs people. Most of these folks have never been on a computer and linux is by far easier to learn and update than Winders. None of these users are comfortable using CLI, so I usually install the latest Mint OS on these comps. I have about 15 computers on hand to play with at any one time, so I am constantly trying out new distros. I am trying to get proficient with KDE, but I still prefer the look and feel of Gnome. My latest tests have been AriOS (Bumblebee works out of the box), Bodhi (works nice on netbooks), and Hanthana (very pretty). So many distros…so little time.

Thank you, caf4926. That solved the problem. I then went to Yast and the update completed smoothly. I appreciate your help.

On 2012-11-06 21:56, Gene J wrote:
> caf4926;2501702 Wrote:
>> > You can use your mouse to copy and paste to and from a terminal
> Thanks, I have been doing just that.

Nope, you haven’t. You have posted links to photos instead, which I can
not see. I much prefer text only pastes in here.

Cheers / Saludos,

Carlos E. R.
(from 11.4 x86_64 “Celadon” (Minas Tirith))


And thanks for filling us in about yourself

I hope 12.2 works out for you