File and folder associations

I’ve been using SuSE since version 7.0. Now, 11.0 and I have been very happy. Yes, I have tried other distros as well. SuSE works.

And when I thought I knew it all, a sudden glitch. It drives me crazy. To wit: I like Timidity. A midi file player. Lovely. And I found that I can just highlight any number of midis and have Timidity play them in sequence. I have done that for years.

Two days ago, when I did this again, all was well until the next system reboot. And the problems started.

My desktop folders will not open but launch Timidity! Crazy! Even my Home Folder. (Until I created a new Home folder icon in the bottom taskbar.) However, each (sub) folder within Home defaults to Timidity unless I ask to open said folder in a new window.

I tried the repair option on the CD, hoping to fix this SNAFU but no go. So I admit that I’m not smart enough to figure this out by myself. Help? Thanks much!

One last thought – I did download and burn 11.1. Can that be installed over my existing 11.0 without further screwing things up?

Right click you /home folder
Properties
In the box that pops up click the small spanner icon

In the next box
Choose how to open folders
There should be a list of applications you can move up and down

Thank you, Sir, but I see no such options when I follow your suggestion. When checking permissions for my Home directory, I see that it is assigned to root. When I log in as Root, it shows my user name.
Interestingly, this happened after downloading the most recent updates for 11.0 and I am embarrassed to admit I don’t recall the specifics of what that entailed, but there were four of them.

Might a fresh install help resolve this problem? As I mentioned, I have 11.1 ready to go or might you advise downloading and burning 11.2 instead?

I’m really at a loss here but still able to deal with it, do my usual thing if just a tad frustrated?

Thanks again!

HQ

Like this

http://thumbnails14.imagebam.com/6827/5a305368264661.gif](http://www.imagebam.com/image/5a305368264661)

I moved this thread since it belongs in Application, not in wiki-discussions.

Thanks, again! Still, our two systems seem to be a bit different. I added the File Manager option as well as Konqueror with little success. No applications were shown in the window.
My trash folder reports malformed URL when I click it and I am reluctant to empty it since I can’t see what’s in it.
“Malformed URL trash:/” is the message which pops up and all folders default to opening my Timidity program.

You will due to upgrade very soon
Why not grab 11.2

If you could take a screen of what you get on a folder with right click - properties… I might be able to advise

Not smart enough to know how to attach my image. The icon prompts me for a URL. The Application Preference Order field is blank. Whatever I tried yesterday apparently did not take.

Upload Images in your Posts - HowTo - openSUSE Forums

TheAlfanut wrote:
> Not smart enough to know how to attach my image.

http://forums.opensuse.org/faq.php?s=&do=search&q=attach+image&match=all&titlesonly=0


palladium

Thanks, people! I kept fooling around with my Home folder, as described above but when I opened another folder on my desktop, I could plainly see “Timidity” heading the list of Application Preferences and there it was. Easy enough to dump it and all is well again! That’s all it took, system wide!
I did just finish downloading 11.2. And still considering whether or not to install it.
Thank you, all! Not that I’ll ever understand why this happened in the first place but I won’t even go into all the problems I had with MS DOS or early Windows. No, I have found my way!
Finally? If I may? Can 11.2 be safely installed over 11.0?
Cheers! Here’s to you and happy computing!

Dude! …:slight_smile: