Fehlermeldung bei Installation von .rpm Paketen

Hallo liebe Linux Profis,

kriege folgende Meldung wenn ich z.B. Opera installieren will:

[PK_TMP_DIR|dir:///var/tmp/TmpDir.tYkytQ] Repository already exists.

Die Installation bricht danach ab.

Warum? :dont-know:

Versuch mal zu installieren mit :
[noparse]rpm -Uvh ftp://ftp.opera.com/pub/opera/linux/1063/opera-10.63-6450.x86_64.rpm[/noparse]
bzw.
[noparse]rpm -Uvh ftp://ftp.opera.com/pub/opera/linux/1063/opera-10.63-6450.i386.rpm[/noparse]
je nachdem, Due die 32 or 64bit Version brauchst.

Woran kann ich erkennen ob ich ein 32 bit oder 64 bit Linux nutze? Ist mir bei der Installation nicht ganz klar geworden. Sorry bin leider totaler Linux Neuling und habe vorher Windoof genutzt. Ich weiß, dass ich einen 64bit fähigen Prozessor habe aber ob ich jetzt ein 32 bit oder 64 Suse nutze ka…

uname -a

…und die angemeckerten Repositories würde ich mal löschen (sollte via YaST gehen). Keine Ahnung, weshalb die manchmal entstehen, mir ist das noch nicht passiert.

Wie genau installierst Du Opera eigentlich (mittels welcher Quelle)?

On Thu, 18 Nov 2010 00:06:01 +0530, DarkCraft
<DarkCraft@no-mx.forums.opensuse.org> wrote:

>
> Woran kann ich erkennen ob ich ein 32 bit oder 64 bit Linux nutze? Ist
> mir bei der Installation nicht ganz klar geworden. Sorry bin leider
> totaler Linux Neuling und habe vorher Windoof genutzt
>
>

type “uname -a” into a konsole; you’ll see from the result.


phani.