Feeds - Kontact - frozen

Hi. In the last couple of days when I start Kontact it gets frozen on FEEDS. I have tried to start all of the applications within Kontact separately and they all start fine except for Akregator i.e. Feeds. I have been looking for a debug howto or a log file location to try diagnose where/what the problem is. Opensuse 11.2, KDE 4.3.5. Any ideas. Thanks

Hello zac3st18,

What is the last thing you did before this problem appeared?

Start a terminal and run this command:


You can also try to run Akregator with this command:


Could you post the output of those commands?

You can also try to reset your current configuration.
Run these commands to reset:

mv $HOME/.kde4/share/config/akregatorrc /home/suse/.kde4/share/config/akregatorrc.BU
mv $HOME/.kde4/share/apps/akregator/ /home/suse/.kde4/share/apps/akregatorBU/

If this didn’t work you can get them back with these commands:

mv $HOME/.kde4/share/config/akregatorrc.BU /home/suse/.kde4/share/config/akregatorrc
mv $HOME/.kde4/share/apps/akregatorBU/ /home/suse/.kde4/share/apps/akregator/

Good luck!:wink:

Hi Edward
Running Kontact and Akregator in a terminal had the same result as starting it via the launcher. Rater than copy the file and directory you highlighted I just renamed them to *.old and Akregator started up in a terminal and then in kontact with no issues. So the renamed file/dir has the problem , is it worth digging further to try and isolate the bug ?, I have no need for the feeds that are contained therein. Many Thanks Gerard

Hello zac3st18,

Good to hear it works!:slight_smile:

I don’t think it is worth it.
But if you want to find the source of the problem I would recommend to check your feeds one for one.
Maybe one of them isn’t working anymore?

Good luck!:wink: