Fatal error deleting /terminal.snapshots Don't do it!

Hey Im a dope and i didnt think it would cause such a problem but i ran rm -Rf /.snapshots on my main computer. Don’t do that lol lesson learned. It deleted alot of stuff apparently and now i cant boot my computer. My question is how come the install cd wont load on that computer now it worked on this one and i installed it to this computer perfectly but i can’t even boot the cd on the other computer that previously installed tumbleweed. Is that supposed to happen. I want to add i tried to install fedora once and it did some stuff at boot time and then when i reboot the computer cause of the lag it wouldnt boot the fedora cd either so idk if its fedoras fault or if tumble weed cd just wont load for some reason because it was previously installed on the computer. So I don’t know how much of the device is still installed on my other computer but does anyone have any suggestions about fixing my computer? its a small form factor optiplex 790, I guess Ill try to download another tumbleweed install disk and try that and report back maybe if it is working. I just don’t understand what fedora did or if there is a reason tumbleweed install cd doesn’t work anymore. Whatever you do don’t try to rm -Rf /.snapshots directory!

Nobody who reads the documentation would do that…

Also i want to add here now on my other computer I think the dvd writer is a writer but im not sure is there a way to tell if it is writable because i tried to make an iso file with:


dd if=openSUSE-Tumbleweed-DVD-x86_64-Snapshot20220907-Media.iso of=/dev/sr0

But it says its a read only but i think its writable and am not sure. what do i do?

dd only works with a harddrive or USB stick . It does not work with a DVD.

Howto burn a DVD from commandline:
https://en.opensuse.org/SDB:Download_help#Using_Linux

Howto create a bootable USB-Stick:
https://en.opensuse.org/SDB:Live_USB_stick

Your existing TW install disk should still work. However depending upon the age of the snapshot it’s based on it might be worthwhile downloading the current snapshot. Personally I’d go with the network install using http://download.opensuse.org/tumbleweed/iso/openSUSE-Tumbleweed-NET-x86_64-Current.iso but that’s for you to decide.

As an aside, I’d be very careful using “rm” with the force and recursive options :wink: