Failing to log in to KDE


hope I am not recycling a question, but did not find anything by search.

Here is my problem. I am a relatively new user to Linux, learning slowly. I’ve succeded to install 11.1 Gnome, and toy around a bit.
Wanted to try our KDE too. So I’ve installed it. But when the system is rebooting the first time,I got a little white window, and a request for my password. Typed it, but it didn’t accept my password, and I’m locked out from opensuse, but also from my Windows too.

what did I wrong?

Thanks in advance


If you can log into Gnome can you please open up a terminal and post the output of

zypper lr

Good Luck,


> what did I wrong?

broke two rules: if it ain’t broke don’t fix it, and you tried KDE4.flaky

if you get working system again i’d suggest you:

  • stick with GNOME until KDE4.3 (at least), or
  • install KDE3.5.x (also available on openSUSE 11.0 and 11.1), or
  • install KDE4.2.latest and hold your breath, or
  • get paid for being an alpha/beta software tester…



I’ve replaced KDE with Gnome again and it works.
I did not tried to use both Gnome and KDE parallel.

The problem of the white window and not accepting my password occured both with KDE4 and KDE 3.5. Maybe my laptop’s configuration cannot work with KDE?

So thanks, now I will stick with Gnome till I will understand more Opensuse.