failed dependencies on 11.1

Does anyone know how I can install the following dependencies?

libcrypto.so.0.9.7 is needed by amanda-backup_client-3.2.0-1.suse10.0.i586
libcurl.so.3 is needed by amanda-backup_client-3.2.0-1.suse10.0.i586
libssl.so.0.9.7 is needed by amanda-backup_client-3.2.0-1.suse10.0.i586

I tried through yast with no luck.

This looks like you or someone created the RPMs from amanda-3.2.0.tar.gz.

Search for and install:

curl >= 7.10.0
openssl

Why not install Amanda from your 11.1 repository?

Cheers!

Romanator

When I search the repositories, I only find Amanda Network Backup. I just need the client. The network backup appears to be the actual server. But I will give your suggestion a try.

Thanks!