Factory = rolling

https://news.opensuse.org/2014/07/29/factory-rolling-release/

Heb het zojuist op mijn laptop geïnstalleerd.
Zonder noemenswaardige problemen.

Dit is goed nieuws.
Zat een beetje te twijfelen om een instal op mijn pc uit te voeren i.p.v de Tumbleweed die er nu op draait.
Ga ik nu het toch doen.
Kan ik jou de schuld geven mocht het niet goed gaan rotfl! :wink:

Ik had 13.1 op mijn laptop staan.
Heb de uitleg in het artikel gevolgd,

Kreeg alleen een melding over virtualbox-host-kmp-desktop…86_64 die een probleem lijkt te hebben met de nieuw kernel
En een paar probleempjes met Yast

Maar voor de rest lijkt alles goed te werken (Zelfs Steam :wink: )

Dat Virtualbox wat problemen geeft is zowat standaard met een nieuwe kernel.
Ben wel benieuwd of Pipelight het blijft doen.
De Yast problemen zijn, zal ik waarschijnlijk dan ook wel tegenkomen.
Vraag ik aan jou welke oplossingen je hebt gevonden.
Steam daar doe ik niets mee dus dat komt wel goed.

Moet nog beginnen met de instal, maar dat gaat vandaag wel gebeuren.
ben nu nog even zoet om mijn Nokia n900 aan te passen, daar moet ook openSUSE op.

Zojuist een poging gewaagd.
Die ging dus volledig de mist in.
Er waren nogal wat problemen en dan niet alleen met Yast.
Perl, samba, games, ftp, amarok, Yast, en een grote waslijst aan ellende.
Heb de install afgebroken, denk dat het beter zal gaan na een frisse instal van 13.1 standaard vanaf de DVD en daarna de rolling release.
Tumbleweed met alle aanpassingen van mij is een ietwat anders dan de 13.1 versie met factory-rolling-release/.
Had ik kunnen weten natuurlijk maar je weet maar nooit.

Moet de partitionering op mijn 2 SSD’s nog aanpassen, 't is me nog te link om Tumbleweed (met teveel extra repos) te vervangen door Factory. Dus een install ernaast is de bedoeling. Ik zag dat er eergisteren al weer nieuwe images verschenen zijn.

Dat is een goed idee, van je.
Zodra ik weer in NL ben zal ik eens hetzelfde gaan doen op mijn desktop.
Hou bij nader inzien de Tumbleweed liever ook in ere, kost teveel moeite om alles weer op orde te brengen .

Nog steeds geen problemen met de installatie
Enigste wat mij opvalt is dat het iets langzamer opstart dan 13.1
Virtualbox is ook geen probleem meer (heb ergens op het forum een oplossing gevonden)
Ik zat nog te denken om op mijn laptop Arch te installeren, maar op dit moment ben ik zeer tevreden met de “Rolling versie” van openSUSE :wink:

Dikke problemen met de KDE4 pakketten. Alles, dwz de installatie en eerste start, liep als een tierelier ( de nieuwe installer … petje af ), maar eenmaal ingelogd op KDE onwerkbaar: het leek of beide grafische kaarten actief waren en beeld naar het scherm stuurden. Tientallen cursors, programma’s openen buiten het scherm, crashes. Met de desktopeffecten uit waren de eerste twee opgelost. Om meteen maar even door te gaan met rommelen meteen ook maar overgestapt naar KDE Frameworks5, en daarvan post ik nu. Waar de meegeleverde na 5 minuten vastlep, draai ik nu al een half uurtje op de versie uit de Frameworks5 repo.
Al met al nog niet “werkgeschikt”, maar het heeft me wel een testinstall met eigen /home op mijn laptop opgeleverd :D.

Mooi resultaat zo ;).
Tegen de tijd dat ik thuis ben heb jij dan al heel wat problemen opgelost en hier gemeld, zodat ik daar mijn voordeel uit kan putten.:stuck_out_tongue:
Dat is pas aardig van je.

Heeft Jan toch een betere kennismaking met Rolling Release gehad dan wij tot nu toe.
Maar goed ik had het dan ook compleet fout aangepakt zoals altijd.
Jongens wat duurt die vakantie nu lang zeg. >:(

Waarom eigenlijk?

Enigste wat ik had was een bestaande 13.1 installatie, en die veranderd in rolling.

Ja dat is wat er wordt geadviseerd. Heb jij een verse install gebruikt en toen naar rolling?
Of was het een al draaiende versie van 13.1.
Misschien dat de hardware die jij gebruikt beter werkt, dus dan de vraag wat voor machine draait bij jou met rolling release.

Het was een draaiende versie.
Maar ik had niet de “standaard” KDE versie.
Ik gebruikte de " KDE:current" repo om de nieuwste KDE software te krijgen.
De boel draait op een HP pavilion g7 laptop (i5-2440m CPU)

Probleem met de Factory / KDE4 pakketten ook achterhaald: door de dual graphics worden er ook twee displays aangemaakt door kscreen … De “VGA” uitgeschakeld en klaar. Draaien als een zonnetje.
KDF5/Plasma next “zie” ik helemaal, maar is -bevriezen, crash van plasma-shell op een splinternieuw account- nog niet stabiel genoeg voor mij. De KDE4 programma’s draaien er overigens heel soepeltjes op.
En toen? Van mijn bestaande Tumbleweed + teveel repos vrij domweg overgestapt naar Factory. De extra repos opnieuw toegevoegd en “ernaar geduppet”. Tierelier.

Ha dat is tenminste nog wat.
Heb Factory, opnieuw geprobeerd te installeren. Nu eens op de Knurpht manier. Alle repoos eruit en de factory repoos erin.
Resultaat een pc die opstart met de bekende Geecko en dan bevriest, thats it.
Ga dus maar eens helemaal opnieuw beginnen met een verse 13.1 install en dan Factory erover.
Is de pc ook weer eens opgeruimd en netjes.

Een nieuwe poging dan maar.
Na een verse 13.1 install alles op Factory repo .
Voorlopig alles werkt fijn ook met Pipelight.
Ẃat problemen met HPlip en Opera 12.16 build
Het opstarten is behoorlijk trager dan met 13.1 daar moet wat aan gedaan worden.
Ga eerst maar eens wat aanrommelen kijken hoe stabiel het wel is.
Heb de repoos die ik gebruikte met Tumbleweed ook weer in gebruik en zie dat er nog geen problemen zijn tot nu toe.

Hop zo juist de nieuwe upgrades binnen gehaald.
Moet wel even wennen aan de nieuwe startscherm zeg, dat is GROEN ! werd er even wakker van.
Tot nu toe werkt het allemaal lekker.

Ik had al iets gezien via de mailinglijsten, maar 't is inderdaad wel groen.

Hoi
Ik ben wat aan het uitproberen gegaan met factory : nieuwe instalatie en toen gaan zoeken naar wat repos om bij te voegen .Was wel even zoeken:.
Zover lijkt alles wel soepel te werken.Zat me alleen wel te bedenken of het allemaal wel klopte aan repos wat ik bij elkaar gezocht heb.

1 | Factory             | Factory                         | Ja           | Ja         |   99       | rpm-md | http://packman.inode.at/suse/Factory/                                            |        
2 | KDE:Distro:Factory  | KDE:Distro:Factory              | Ja           | Ja         |   99       | rpm-md | http://download.opensuse.org/repositories/KDE:/Distro:/Factory/openSUSE_Factory/ |        
3 | kernel              | kernel                          | Nee          | Nee        |   99       | rpm-md | http://download.opensuse.org/repositories/Kernel:/stable/standard/               |        
4 | openSUSE_Factory    | openSUSE_Factory                | Ja           | Ja         |   99       | rpm-md | http://download.opensuse.org/repositories/Application:/Geo/openSUSE_Factory/     |        
5 | openSUSE_Factory_1  | openSUSE_Factory                | Ja           | Ja         |   99       | rpm-md | http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Factory/           |        
6 | repo-non-oss        | openSUSE-Factory-Non-Oss        | Ja           | Ja         |   99       | yast2  | http://download.opensuse.org/factory/repo/non-oss/                               |        
7 | repo-oss            | openSUSE-Factory-Oss            | Ja           | Ja         |   99       | yast2  | http://download.opensuse.org/factory/repo/oss/                                   |        
8 | repo-update         | openSUSE-Factory-Update         | Ja           | Ja         |   99       | rpm-md | http://download.opensuse.org/update/factory/                                     |        
9 | repo-update-non-oss | openSUSE-Factory-Update-Non-Oss | Ja           | Ja         |   99       | rpm-md | http://download.opensuse.org/update/factory-non-oss/    

Vooral die 2 van KDE waren best wel lastig te vinden. |Op zich denk ik dat het allemaal wel zou moeten kloppen.En heb ik denk ik niets vreemd gedaan.:slight_smile:

Zie trouwens ook dat ik dus Harlequin heb geinstaleerd Is dat niet de beta 13.2?Of is dat dan ook Factory.:\