factory repo silence

does anyone know why the factory repo has gone so quiet?

there have not been any package updates since the 6th december

On 12/13/2011 11:26 PM, dth2 wrote:
> does anyone know why the factory repo has gone so quiet?

first, i’d think it relatively normal for there to be a “quiet” period
very soon after a release…and, since factory is now populated with
the code base for openSUSE 12.2, i can only imagine that the priorities
have shifted from developing 12.2 to something else…that something
else might be:

  • concentrated cleanup, bug squash, and security patchs of 12.1

  • new projects (like maybe developing for ARM, mobile applications or ??? )

  • work shifted to more effort on side projects (like maybe Evergreen,
    Tumbleweed, Education, SUSE Studio, OBS, etc etc etc)

  • enjoy the holidays and family for three weeks

  • SLES/D 12

but, all of that is hypothetical as i do not read the factory list
(where i’d guess they talk about such stuff), you can read the factory
archives here: http://lists.opensuse.org/opensuse-factory/

openSUSE®, the “German Engineered Automobiles” of operating systems!

According to http://download.opensuse.org/factory/iso/the version is still 12.1 though. Where are the isos for 12.2?


On 01/12/2012 07:26 AM, tommyttt wrote:
> Where are the isos for 12.2?

there is be no downloadable, install-disk-making-capable .iso files for
12.2 until Milestone One is released.

that schedule is probably available somewhere, but i’m not smart enough
to be able to find it in our nearly unsearchable Wiki… (is probably
more easily found in the factory mailing list, but i’ll leave it to you
to search those archives…)

when ready, it will be mentioned in this forum and available here:

DD http://tinyurl.com/DD-Caveat
openSUSE®, the “German Engineered Automobiles” of operating systems!

The first Milestone Issue for 12.1 was published about 12 weeks after the release of the release of the previous version - so maybe Milestone 1 for 12.2 at the end of January.

I have been using 12.2 since December (when I did a fresh install using a kde live cd). It has been working fine - even with all the numerous updates since. I would caution against a similar course of action as the daily live kde cd’s have not been installable since the 24/12. Although I have not tried any of this weeks cd’s yet - so the problem may have been solved.

Index of /factory/iso

The updates have been coming fast and quick over the last week -factory has moved up to glibc 2.15, libqt is now 4.8 and is using kernel 3.2

further to my previous post i have just tried the latest factory kde live cd and the install problem is still there