Extra characters when entering login name & password

I have got OpenSUSE 11.0 running in VMWare Workstation 6.0 (host OS is Windows XP with SP2). My desktop manager is GNOME.

I’m seeing this problem when entering the username & password at the login screen. When I press a key, e.g. ‘j’, there would be multiple ‘js’ that follow, like ‘jjjjj’. This is happening for both the username & password text boxes.

I’ve searched previous posts with similar problem, and found one thread back in 2004 where the poster had the same problem, and recommended the following command be entered in the config file ‘/etc/X11/XF86Config’ under the ‘Keyboard’ section:

Option “XkbDisable” “true”

I did this, still the problem did not go away. Is there anything else I can do to fix this?

Thanks.

I’ve got a keyboard that does that too. If a finger lingers on a key too long I get the saame thing.

However, you can configure the repeating.
open the kde menu; “select personal settings (configure desktop)”
then select hardware—>keyboard

There you can configure keyboard repeat.

Thanks, I’ll give that a go. I did disable keyboard repeat previously, but re-enabled it because I wanted to do backspace delete and not have to keeping pressing the Backspace key.

Now if only I can login to do that :slight_smile: