Evolution with Hosted Exchange

Dear all,

I installed Linux yesterday and I have to say, no operating system was even installed that quick and simple.

First of all: Please, I the following question sounds stupid to you, please forgive me, it’s my first time using linux. :slight_smile:

I have a question regardong Evolution Mail. I have a hosted exchange account and I would like to use it with opensuse (11.0 - with gnome) as well. When I start Evolution it asks me for the type of email account that I like to configure (POP, IMAP and so on). Unfortunately I cannot chose exchange.

Can someone help a Linux-Beginner.

Thanks in advance,

Best regards,

Hi and welcome :slight_smile:
You need to install the Evolution connector via YaST or Install
Software, search on evolution.


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel 2.6.25.18-0.2-default
up 1 day 16:54, 2 users, load average: 0.11, 0.09, 0.02
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80

Is the Exchange server 2003 or 2007?

If 2007, the Exchange connector won’t work - it relies on OWA and the new changes in 2007 break compatibility.

Up until late Sept, I was using the MAPI Provider to get native connectivity to an Exchange2007 server - MAPIProvider - Evolution

Unfortunately, there’s a license issue and while the plugin is still being developed, the binaries have been pulled from public download.
You may be able to find source and build a usable install, and if you do, please share that info here.

This is one Evolution plugin I am really looking forward to in the upcoming 4.6 release.

We installed Suse 11.1 and the Exchange connector for Evolution We can now choose Exchange as a server type for “Recieve Mail.” We set up all the parameters as in 10.3 but it cannot find the server. Has something in the setup changed? How best to configure Exchange Connector? By the way, our server is Exchange2003.

Thanks
mtcstle

PlexHosted offers Hosted Exchange discount. Exchange 2010 25Gb + Free ActiveSync + Free 100 Mb SharePoint just at $6.95!

We installed Suse 11.1 and the Exchange connector for Evolution We can
now choose Exchange as a server type for “Recieve Mail.” We set up all
the parameters as in 10.3 but it cannot find the server. Has something
in the setup changed? How best to configure Exchange Connector? By the
way, our server is Exchange2003.

Thanks
mtcstle


mtcstle

mtcstle’s Profile: http://forums.opensuse.org/member.php?userid=16304
View this thread: http://forums.opensuse.org/showthread.php?t=399653