evince does not work after upgrade

Hello,

I’ve just upgraded from SUSE Linux 11.0 to 11.1 on a VMware workstation, and I noticed that evince does not work on .dvi files. I get the following messages:

** (evince:4457): WARNING **: /usr/lib/evince/backends/libdvidocument.so: undefined symbol: warning

** (evince:4457): WARNING **: Cannot load backend ‘dvidocument’ since file ‘/usr/lib/evince/backends/libdvidocument.so’ cannot be read.

** (evince:4457): WARNING **: /usr/lib/evince/backends/libdvidocument.so: undefined symbol: warning

** (evince:4457): WARNING **: Cannot load backend ‘dvidocument’ since file ‘/usr/lib/evince/backends/libdvidocument.so’ cannot be read.

Would appreciate any suggestion.

Regards,
bostjanv