Everything on screen is to small

I have my resolution set to its native resolution 1680 X 1050 and it works but everything on the screen is so small. I would like everything to be a little larger. I then change it to the resolution that I want 1280 X 1024 and I get the black bars on the side. If I hit strech then it stays at 1280 X 1024 but is stretched out.

All I want to do is have the resolution set so everything is not so small and still not be stretched. I do this in windows all the time with 1280 X 1024 and it works great. Can this be done with suse?

I take that back… Im using 1280 X 768 in windows. Maybe I need to change the dpi???

More or less the resolution depend on the size of the screen you have even in windosz
How larger the screen how higher the resolution.But of course you can change the font size.And using the correct driver of
you,re graphic cart will bring also a better proportion


OK so I did some more research and it seem I just need to change the DPI. Does anyone know how to change this. I dont see that option anywhere?

i have never messed with DPI…here is what I do:

  • set the screen resolution to what the monitor says is its largest, for
    you that sounds like 1680 X 1050

  • then i go to (in KDE) Personal Settings > Appearance & Themes > Fonts
    and set them to something larger than what you have

  • then, still in Personal Settings > Appearance & Themes i go to Icons
    and pick a larger size

and, somewhere (which i can’t this second find) you can also set the
font size in the windows title bar…

good luck…you have SO much more control here than in Windows™


For fonts If you are using Kde 3.5x there is a dpi setting in the control center under appearance-fonts. I believe there is a similar setting in Gnome. There are references to dpi in xorg.conf as well. Mess with those at your own risk and I’ve never seen you before in my entire life.

What? I cant edit even though I’m logged in?

Anyway, if you are using a CRT sometimes changing your screen resolution and also your refresh rate will sometimes change your screen geometry. I don’t know anything about LCDS That could account for the black area at the edges. Perhaps adjusting the monitor itself is the solution. As the other poster mentioned having the proper drivers for your graphics card and monitor is always a good idea.