every other line in dolphine and gnu cash is dark blue

every other line in dophine and gnucash are dark blue and i cant see the text behind it unless i select it. how can i change this??

I’ve gone in and fiddled with desktop settings, themes and so on. I’m sure it is simple.



Did you try to set default appearance settings. If not go to Configure Desktop->Appearance->Colors, and uder Sheme tab, select the Default Scheme and hit apply

Assuming you are in Kde4, try opening Personal Settings and then go to Appearance/colors/, hit the dropdown menu and choose Window, then change the setting for alternate background.

There are other items in that dropdown, and you most likely can change the text color as well.

If you are in kde 3x just change alternate color in lists under the appearance/colors, widget color dropdown menu.