evaloution and an interesting fact

In evoloution I can recieve email from hotmail just fine. but sending always times out. How do I fix this?

Also an interesting fact about gnome 3. for those of you on a netbook youll notice you have the blue/black bars and window decorations. if you have, plug your netbook into a monitor with at least 1024 display…notice how it all changes to default? that beautiful grey?

To check, have you configured SMTP settings correctly. Using the right type of encryption (I believe hotmail requires this - have not used in years) using username/password combo.

Port 587
Req username/password

how do you change the ports? I dont see that any where in the editing of my account? I can get (as I have said) emails - But i can’t send. and sending is on port 25. other then that everything is fine

when you set up the sending information, just click on “test server capabilities” and Evolution should (normally) change the port settings automatically, based on the information it got from the server.

Hope this works (I have yahoo and googlemail and it always worked) and helps

So there is no way to manually configure the ports? That sounds dumb to me

On Fri, 2011-04-15 at 00:06 +0000, adrienk wrote:
> how do you change the ports? I dont see that any where in the editing of
> my account? I can get (as I have said) emails - But i can’t send. and
> sending is on port 25. other then that everything is fine
You just need to set the SSL encryption
gmail uses the same setup and the above works fine with Evolution 3.0.

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.4 (i586) Kernel
up 1 day 10:31, 3 users, load average: 2.22, 1.91, 0.98
ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME

Mines already set an it still throws the “sending timed out” it doesn’t time out on windows or my mac. Just Linux

what happens when you choose TLS as encryption method? It maybe sounds strange and please don´t ask me why, but with TLS, Evolution uses different ports. I remember that because I read a similar thread some days ago in the ubuntuforums.

can you try that? Just choose TLS and click “check for supportted types” and try it again…


that one failed too.

hmm have you tried this: Ubuntu Forums - View Single Post - Evolution: How to Change Email Port Address

just add the port number after the server. Example: smtp.hotmail.com:25

this is what I found out, the method to change portnumbers in Evolution

it sais connection timed out - which is what it has been saying all along - yet it can recieve email just fine

okay, I think its time for some analysing…

I googled the smtp settings for hotmail. It is port 25 by default. Googlemail (what I use) also has port 25. Because Evolution “knows” that googlemail uses port 25, I think that it also knows that hotmail uses the same port. But it is possible that your ISP has blocked port 25 and for this you can change the port in hotmail to 587. This is what I have googled so far.

Hotmail POP3 and SMTP Settings

have you tried both versions, port 25 and 587? Please remember that the server in hotmail is named smtp.live.com and not smtp.hotmail.com - have you set it right? is the username the right one? is the Password right?

My ISP Doesn’t block either port. My iphone uses port 25 to send mail as port 587 doesnt work (for what ever reason) - I contacted the isp to see if they blocked either and they said no).

Everything you stated is set correctly. I dont think user name and password is an issue as I am getting my emails.
As we speak I switched from port 25 to 587 at smtp.live.com:587 and my result is…a diffrent error Oo

Connection was reset by the peer.

I take it we got nothing?

Connection reset by peer can occur if you contact the right port with the wrong data - namely encryption. Have you made sure that you are using SSL/TLS? It would appear that 587 is the port you are wanting. I will try adding my live account and see what happens. Bear with me 10mins :slight_smile:

Hi, I have just set up my evolution for my live account:
SMTP Settings:
Server: smtp.live.com
Server requires Autentication: Yes
Use Secure Auth: TLS
Auth: Plain
E-mail: <you>@hotmail.com

I will try this when I get home. and you can send and receive?

I dont think user name and password is an issue as I am getting my emails.

oh oh :smiley: you need to fill in the username and password for sending again, in another field. Its not the same field. So when you fill it in again, of course mistakes can occur. These are the simple mistakes, I already did and which are being done by lots of users all around the world every day. So: please check.

So I tried the TSL settings and I checked the user name and password againts that which I would enter if I went to the hotmail site and its correct.
On windows and mac and my iphone I use all the same default settings and can send and recieve email with no issues. How ever on linux on evoloution and thunderbird I can only recieve and cannot send.

Upon trying the TSL I got the same issue: The reported error was “Connection timed out”.

No my ISP does not block port 587 or 25 and port 587 does not work it states that connection was reset and thats why it can’t send email.

any other ideas? this is really retarded that i cannot send email but can only recieve.

hello? can I get some help?