Error

i am updating my Linux… and i get this error

http://www.geocities.com/curtis.gregory43/SuseError.jpg

i know i may be a little stupid… but hey i am learning

Hi
Try the following commands from the CLI (Command Line) konsole;


sudo zypper ref
sudo zypper lu
sudo zypper up

The first command refreshes the repositories, the second lists any
updates, the third will apply the updates.

If your running KDE 4.0.x, there are a lot of issues with KDE4 off the
dvd install, I suggest you have a look here and upgrade to 4.1

KDE4

If not, consider dropping back to KDE3 for a more stable desktop.


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel 2.6.25.18-0.1-default
up 1 day 2:44, 1 user, load average: 0.18, 0.13, 0.09
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80