Error While Installing 11.1 on Dell 1520

hey everyone,

i’m a newbie on linux.i ve installed different versions of linux. but at last,i ve decided to use openSUSE 11.1. yesterday,i ve downloaded the DVD installation 4,3 GB. and i created the installation DVD. then i tried the installation. but while it is installing, after formatting the disks, sometime later,an error occurred. i ve tried to retry many times, but still it is.then, i ve decided to skip.but another error. and then skipped that one too, another and another. i don’t know how many errors i got while installing. but i checked also the error names, they seemed all different.then,installation finished,but on boot installer, it is again another error. one more skip, and then i ve rebooted. but on reboot, it was another error. it said “error no partiton disk” i dont know where i did wrong.actually, i didnt do anything wrong, because i ve installed with the typcial settings. is there anyone who has an idea? and also, after this,i ve tried to install 11.0 and it is installing easily. now im using 11.0, but i want 11.1. thanks

Typically when I have seen that, it can be due to :

  • md5 checksum error in the downloaded iso file
  • bad burn to the dvd
  • dvd reader which is much older (or used significantly more, or used significantly less) than the dvd used to burn the dvd and hence has a significantly different calibration

Did you do the media check prior to installing?

We have guidance here for new users to openSUSE (for installation):
NEWBIES - Suse-11.1 Pre-installation – PLEASE READ - openSUSE Forums

i ve tried to install 3 times, and i also thought it might be smth from dvd. so i checked the dvd before installing from the option Check Media on openSUSE dvd. but it is verified. nothing wrong.

Did you try the:

  • No local APIC or
  • ACPI Disabled or
  • Safe Settings
    installation to see if any of them work.

My memory is a bit fuzzy on this, but I think when you get the initial openSUSE Installer menu, and pres F5 (Kernel) those are options.

Still, your symptoms “strongly” suggest to me an incompatibility between the DVD you are using, and your DVD reader (or a failing hard drive).