Error when following link from Forums notification email
I still am getting this error when I follow the included URL from a Forums notification email.
The URL was:

That link works for me
Did you copy that from the email?

Yes that was the URL from the email.
Are you using Chrome?

No problem here using Fx.

It seems once I’ve logged in I don’t have the issue.
It is occurring when my Suse log in has expired.
So it the issue of the Forums server big a different server then the Suse log in server.
I don’t think with the current Log in system that this can be solved.
So mark it resolved but no solved

On 01/18/2013 09:16 PM, hcvv wrote:
> No problem here using Fx.

and works here with Chrome 22.0.1229.94


Chrome yes
It’s a known issue
You do need to be logged in

Is this a generic vbulletin issue ?

Yes, and no. It is something that vbulletin is doing, but only with the authentication plugin active. It’s not the plugin itself, but more like the vbulletin API. At least, I can’t find anything in the plugin that would cause VB to send multiple Location headers back. The good news is that it only happens in specific scenarios.