error trying to install NX6 on Linux openSUSE

Hello!,
I am trying to install NX6 (a CAD/CAE engineering application) on LINUX openSUSE x64 and I receive the following error (attached
listing of the terminal):

-r-xr-xr-x 1 blas users 159554 jun 21 2008 ug_install
-r-xr-xr-x 1 blas users 1278 jun 21 2008 ug_install.ans
-r-xr-xr-x 1 blas users 4632 jun 21 2008 ug_install.dat
-r-xr-xr-x 1 blas users 19347 jun 21 2008 ug_install.hlp
-r-xr-xr-x 1 blas users 2732381 jun 21 2008 UGMANAGER.tar.Z
-r-xr-xr-x 1 blas users 131231 jun 21 2008 UGOPENPP.tar.Z
-r-xr-xr-x 1 blas users 8428181 jun 21 2008 UGOPEN.tar.Z
-r-xr-xr-x 1 blas users 9201585 jun 21 2008 UGPCBXCHANGE.tar.Z
-r-xr-xr-x 1 blas users 257732269 jun 21 2008 UGPHOTO.tar.Z
-r-xr-xr-x 1 blas users 601791 jun 21 2008 UGPROCESS_AID.tar.Z
-r-xr-xr-x 1 blas users 26840964 jun 21 2008 UGROUTE_ELEC.tar.Z
-r-xr-xr-x 1 blas users 50596101 jun 21 2008 UGROUTE_MECH.tar.Z
-r-xr-xr-x 1 blas users 27050 jun 21 2008 UGSAMPLES.tar.Z
-r-xr-xr-x 1 blas users 25937790 jun 21 2008 UGSTRUCTURES.tar.Z
-r-xr-xr-x 1 blas users 10142853 jun 21 2008 UGSTUDIO.tar.Z
-r-xr-xr-x 1 blas users 287667 jun 21 2008 UGTO2D.tar.Z
-r-xr-xr-x 1 blas users 2970939 jun 21 2008 UGWEB.tar.Z
-r-xr-xr-x 1 blas users 1993059 jun 21 2008 UGWELD.tar.Z
-r-xr-xr-x 1 blas users 19074 jun 21 2008 UNFOLD.tar.Z
blas@linux-v012:~/Downloads/nx6/nx6/dvdrom060/nx060> ug_install -v
bash: ug_install: command not found

Well, according installation instructions I simply have to enter the following:

*** The install may be executed with a full path or a relative path.
e.g. cd $HOME ; /dvd/nx060/ug_install -v
- or -
e.g. cd /dvd/nx060 ; ug_install -v***

Any help is welcome – thanks!.
Best regards,
Blas.

blasmolero wrote:

> Well, according installation instructions I simply have to enter the
> following:
>
> -* The install may be executed with a full path or a relative
> path.
> e.g. cd $HOME ; /dvd/nx060/ug_install -v
> - or -
> e.g. cd /dvd/nx060 ; ug_install -v*-
>
> Any help is welcome – thanks!.

Dunno that program but have you tried with “./ug_install -v”? :-?

Greetings,


Camaleón