Error Opensuse 10.3

Unable to check for patches and updates because /usr/sbin/zypp-checkpatches-wrapper helper programm is not set SUID root. This problem might be solved by setting “File Permissons” in YaST “Local Security” tab to “easy” or by modifying /etc/permissions.local

–It is set to easy so what may be the problem? =)

As root run:

chmod u+s /usr/sbin/zypp-checkpatches-wrapper