Error message via nntp:Too Many Connections [FORUMS-READERS allows 50 per host/0 per feed (0 == noli

On Fri, 26 Oct 2012 17:35:37 +0000, Carlos E. R. wrote:

> On 2012-10-26 18:22, Jim Henderson wrote:
>
>> I see that you’re going through the telia.net connections that Carlos
>> is seeing poor response times from, though yours aren’t as bad.
>
> Notice that my trace uses port 119 tcp, not the default setting.

???

Port 119 is the proper port for NNTP.

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

On Fri, 26 Oct 2012 17:35:36 +0000, Carlos E. R. wrote:

> On 2012-10-26 18:21, Jim Henderson wrote:
>> On Thu, 25 Oct 2012 23:29:00 +0000, Carlos E. R. wrote:
>
>> Looking at your traceroute, it looks like you’re getting hammered by
>> telia. Those rtt responses are multiple seconds from each of those
>> nodes.
>
> But that traceroute is when it is working right…

But the speed is pretty slow, too, as you indicate.

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

On 2012-10-26 22:17, Jim Henderson wrote:
> On Fri, 26 Oct 2012 17:35:37 +0000, Carlos E. R. wrote:

>> Notice that my trace uses port 119 tcp, not the default setting.
>
> ???
>
> Port 119 is the proper port for NNTP.

Yes, but his traceroute is NOT using tcp port 119. Mine is. Not comparable.


Cheers / Saludos,

Carlos E. R.
(from 11.4 x86_64 “Celadon” (Minas Tirith))

On 2012-10-26 22:17, Jim Henderson wrote:
> On Fri, 26 Oct 2012 17:35:36 +0000, Carlos E. R. wrote:
>
>> On 2012-10-26 18:21, Jim Henderson wrote:
>>> On Thu, 25 Oct 2012 23:29:00 +0000, Carlos E. R. wrote:
>>
>>> Looking at your traceroute, it looks like you’re getting hammered by
>>> telia. Those rtt responses are multiple seconds from each of those
>>> nodes.
>>
>> But that traceroute is when it is working right…
>
> But the speed is pretty slow, too, as you indicate.

But mostly irrelevant… Right now I get “high” speeds with peaks of 6…7 KB to the nntp server, but
the traceroute still indicates bad results with telia.


Cheers / Saludos,

Carlos E. R.
(from 11.4 x86_64 “Celadon” (Minas Tirith))

On Fri, 26 Oct 2012 21:08:41 +0000, Carlos E. R. wrote:

> On 2012-10-26 22:17, Jim Henderson wrote:
>> On Fri, 26 Oct 2012 17:35:37 +0000, Carlos E. R. wrote:
>
>>> Notice that my trace uses port 119 tcp, not the default setting.
>>
>> ???
>>
>> Port 119 is the proper port for NNTP.
>
> Yes, but his traceroute is NOT using tcp port 119. Mine is. Not
> comparable.

You used tcptraceroute? That’s not what it looked like to me, it looked
like standard traceroute…

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

On 2012-10-26 23:46, Jim Henderson wrote:
> On Fri, 26 Oct 2012 21:08:41 +0000, Carlos E. R. wrote:

>> Yes, but his traceroute is NOT using tcp port 119. Mine is. Not
>> comparable.
>
> You used tcptraceroute? That’s not what it looked like to me, it looked
> like standard traceroute…

Look again, and notice the options I gave on the CLI :slight_smile:


Cheers / Saludos,

Carlos E. R.
(from 11.4 x86_64 “Celadon” (Minas Tirith))

On Fri, 26 Oct 2012 22:25:38 +0000, Carlos E. R. wrote:

> On 2012-10-26 23:46, Jim Henderson wrote:
>> On Fri, 26 Oct 2012 21:08:41 +0000, Carlos E. R. wrote:
>
>>> Yes, but his traceroute is NOT using tcp port 119. Mine is. Not
>>> comparable.
>>
>> You used tcptraceroute? That’s not what it looked like to me, it
>> looked like standard traceroute…
>
> Look again, and notice the options I gave on the CLI :slight_smile:

My mistake, I somehow ended up looking at a message with two traceroutes
in it rather than that one. I didn’t know the standard traceroute
supported a port specification -thought you had to use tcptraceroute for
that.

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C