error installing openSUSE 11.1 x86 64

When I was installing openSUSE I’ve encountered this error message:

cat: write error: Broken pipe
YaST got signal 6 at YCP file /usr/share
/sbin/yast2: line 437: 4306
Aborted $ybindir/y2base
$module “$@” “$SELECTED_GUI”

what can I do with this error?

My pc spec:

512 MB RAM
Intel Pentium D 3.40Ghz
GeForce 6200 256mb (AGP)
A4tech PK-635M(webcam)

pls view this screenshot…sorry for the resolution I’m using my phone taking the screenshot

So is this After install?

If so, try using Yast, Software, Software management -
to re-install all Yast2 packages

type yast in the search and click the check box on each

report back if you can’t do this or it doesn’t work.

No its not after install, I am on the first stage of the installation.

BTW I’m using live cd gnome…

Any advice so that I would not get any error while installing the OS?
I mean the best way to install OS without problems.

The screenshot does not look as the desktop should, icons are missing from the desktop. Did you run a media check of the CD.

I always recommend the DVD for install if possible.

Yes I have checked the CD and it says md5sum OK…

I have tried the DVD version and it does not boot…My PC hangs after I pressed Install or Check DVD.

Is there any problem on my PC or its just the OS has a bug?

Please help me I want to try open SUSE…:frowning:

Try the dvd again
at the green screen press F3, select vesa

see how it responds
if no good

try text

I’ve tried VESA, unluckily I’ve received a kernel panic

here’s the screenshot


BTW I don’t know how to use text can you teach me how to use that?

First try typing these arguments when at install boot. The text should appear as you type, just lower down the screen

acpi=off edd=off

Text mode can also be accessed this way:

press and hold Shift on the keyboard when booting the installation media.

It is easy enough to use, just use the keyboard

I’ve tried typing acpi=off edd=off on 1024 x 768 resolution nothing happens.

then I’ve noticed that caps lock and scroll lock is turned on after I type those arguments

And with text mode?

Oh I forgot…The same error encountered.

try as follows:

acpi=off noapic vesa edd=off

try as follows:

acpi=off noapic vesa edd=off

The same error, my PC is still halting on kernel panic…

Have you tried any other distros? Or even openSUSE 11.0?

Isn’t it connected with crc error that shows on the bottom of that screen :)??
Check DVD or go to any system, make iso image of that DVD and check it against “real” md5

It’s failing while unpacking initramfs and then there’s crc error. Check the md5

Yes I have tried Ubuntu and Fedora. I tried open SUSE because other says that open SUSE is a good OS. BTW where can I download open SUSE 11.0?

OK I’ll try.