Error: initial boot install opensuse

Hi friends, the initial boot install in live cd opensuse 11, show message in my display: “Attention out of range…”

help me please!

This is a display issue
Try a boot option such as vesa


At the first boot screen you can select the video mode to use (I think it’s F3). Set it to a lower resolution as it looks like your monitor does not support the resolution it is defaulting to.

What type of monitor are you using?


Hi, my display is AOC 9KLR 19" CRT, in VESA mode or Text Mode, too no boot!

help me friends!!

Difficult to say: If you have been thru all the boot options and it still fails. Try the install dvd. I have had different results depending which I use, and even which dvd drive I use on my machine!