error for libhtp when installing suricata from monitoring repo

Hi everyone;

When I try to install suricata from the monitoring repo

I have an error saying libhtp missing* : Problem: nothing provides libhtp-0.5.20.so.1()(64bit) needed by suricata-3.1.2-3.151.x86_64*

I try to find this library and tried by installing libhtp2 but suricata still require libhtp

Does anyone got over this error ?

https://build.opensuse.org/package/show/server:monitoring/suricata#

Looks like suricata from the monitoring repo should be the recommended package.

After this type of question had been asked so many times, I re-published one of my Forum responses to a Wiki page…
Try the methods I describe…
Regardless of result, you should submit a bug with your findings to https://bugzilla.opensuse.org

https://en.opensuse.org/User:Tsu2/Missing_Files_Dependencies

TSU