Error fetching articles from a newsgroup in knode

When running the knode froom kde 4.2.3 I am having a problem with it not
fetching articles from nntp.perl.org. I can send messages just fine,
and it fetches the headers of the articles fine but when I select an
article that I want to view it gives me an error and links me to Google
Groups where I can read the article there. I have tried removing the
account from knode and recreating it but that didn’t change anything. I
know it is not something with the server because I have installed
Seamonkey and set up the news group there and it is working fine. What
would be the best thing to try and do about resolving this issue?

Adam Jimerson wrote:

> When running the knode froom kde 4.2.3 I am having a problem with it not
> fetching articles from nntp.perl.org. I can send messages just fine,
> and it fetches the headers of the articles fine but when I select an
> article that I want to view it gives me an error and links me to Google
> Groups where I can read the article there. I have tried removing the
> account from knode and recreating it but that didn’t change anything. I
> know it is not something with the server because I have installed
> Seamonkey and set up the news group there and it is working fine. What
> would be the best thing to try and do about resolving this issue?

Any suggestions on what to do?

Adam Jimerson wrote:

> Adam Jimerson wrote:
>
>> When running the knode froom kde 4.2.3 I am having a problem with it not
>> fetching articles from nntp.perl.org. I can send messages just fine,
>> and it fetches the headers of the articles fine but when I select an
>> article that I want to view it gives me an error and links me to Google
>> Groups where I can read the article there. I have tried removing the
>> account from knode and recreating it but that didn’t change anything. I
>> know it is not something with the server because I have installed
>> Seamonkey and set up the news group there and it is working fine. What
>> would be the best thing to try and do about resolving this issue?
>
> Any suggestions on what to do?

Adam,

Just report it to bugzilla, try with kde4live (which has the most updated
version of kde -4.3-) or check if the problem persists with another user.

BTW, I can fetch the groups and read articles from “nntp.perl.org” with not
problems at all (using kde 3.5.9 and knode).

Greetings,


Camaleón