Error 40, problems with wayland or kde/plasma

error 40 = 40cm from screen.
So I was trying wayland (KDE) over x11 (KDE), and made a mistake.
I opened Brave (browser) and a popup tells me that brave is running in the background, and click to find out more, i click and then there are two options, 1) Allow 2) Force quit. I go with number 2, big mistake. No mater if i am using wayland or x11 Brave auto closes after one or two sekunds. If i lock on to Icevm Brave works just fine, if i lock on as another user Brave works just fine.
I have tried to delete /home/user1/.var/app/com.brave.Browser, don’t fix the problem.
I have tried to reinstall Brave, don’t fix the problem.
I have looked around to find a file or a configuration that could have something to do whit the problem, if it exists, i can’t find it.
I don’t know where to look, is it a wayland, kde or leap problem?

If somebody out there know how to fix my mistake or have proposals to where to look, it will be greatly appreciated.

Have tried a different user???

login as user 1, made the mistake. Create a new user account test. logout user 1
login as test, brave works fine.

Does it make any sense?

Install Flatseal from Flatpak. Run it. Select application in the list (Bravo in your case), on the right part of window scroll to section ‘Portals’ and switch ‘Background’ on.

Thank you Bottax, it works :heart_eyes:
Can you tell me what file it modifies?

I don’t know cos it’s too complicated for me (D-BUS interfaces, API and so on).

There is a problem with your config or cache files for brave in your home.