erratic freezing after installing, SOLVED

Concerns openSUSE versions 11.0 and 11.1
Affects an impressive amount of laptop brands.

Disable in Grub the Kernel option “nohz” giving in: nohz=off